Форум Pro-Recovery

Восстановление данных с RAID, HDD, Flash-карт памяти и др. носителей
Текущее время: Пн дек 11, 2017 6:19 pm

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 6 ] 
Автор Сообщение
 Заголовок сообщения: Seagate 2.5 восстановление информации
СообщениеДобавлено: Ср май 09, 2012 6:58 pm 
Не в сети

Зарегистрирован: Ср май 09, 2012 6:04 pm
Сообщения: 3
Откуда: Комсомольск-на-Амуре
Здравствуйте.
Имеется диск
Seagate 2.5 Momentus 5400.6 500Gb
ST9500325AS
FW 0001SDM1
Site: SU

Проблема в следующем. Изначально диск стоял в ноутбуке. Затем стал использоваться как внешний, и через несколько дней такого использования перестал видится виндой. В консоли управления дисками, разделы видятся как RAW. При подключении в первые секунд 10-15 судя по индикатору бокса идет обмен данных, после чего индикатор начинает мигать с переодичностью 1 секунда примерно. Иногда, разделы появляются в "мой компьютер", но доступа к ним нету, выдается ошибка чтения/записи.
Информация важная к восстановлению.
Хотелось бы точно убедится, что проблема в неисправности БМГ, а не в логической структуре данных или в разрушении транслятора.
Собрал преобразователь уровней для согласования COM порта ПК, с технологическим портом диска, что бы попытаться диагностировать не исправность.
При подаче питания, в терминал выводится:
Rst 0x08M
(P) SATA Reset

На уровне "1" пробовал сделать сброс SMART, результатов не дало.
Подскажите, на каком уровне и с помощью каких команд я могу самостоятельно диагностировать неисправность?
И если БМГ все таки живые все, то как можно получить доступ к пользовательским данным?
Программы типа RStudio и Виктория при сканировании ругаются обсолютно на все блоки при различных методах чтения.
Нахожусь от Вас далеко на "Дальнем Востоке", поэтому прошу удаленной помощи.
Заранее спасибо!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт май 11, 2012 11:49 am 
Не в сети

Зарегистрирован: Пт май 11, 2012 11:23 am
Сообщения: 2
Откуда: Уфа
Головы проверяются на /2 командой H
У Вашего винта 4 головы. Команду H введите 4 раза.
Краткое описание всех команд /C команда Q
У меня точно такой же винт, уже месяц пытаюсь вытащить данные.
Проверьте нормально ли останавливает-запускает двигатель: /2 команда Z и U соответственно. Мой винт останавливался, но при запуске выдавал ошибку.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт май 11, 2012 12:18 pm 
Не в сети

Зарегистрирован: Ср май 09, 2012 6:04 pm
Сообщения: 3
Откуда: Комсомольск-на-Амуре
Спасибо за советы. Все выше перечисленное я уже делал, тока вот головы выбырал вот так:
H0
H1
H2
H3
на что винт мне выдавал просто номер головы и все.

Ситуация не много изменилась после отчистки G-list. Винт начал давать считывать блоки, через викторию и в проводнике винды стали появляться разделы которых я уже тоже давно не видел. Правда через секунд 20 все виснет и пока не перезапустишь не чего не происходит.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб май 12, 2012 8:40 am 
Не в сети

Зарегистрирован: Пт май 11, 2012 11:23 am
Сообщения: 2
Откуда: Уфа
Только что сделал так:
F3 T> F,,22 - восстановление конфигурации диска
F3 1>N1 - сбросил смарт
Отключил питание - подключил обратно
F3 T>m0,2,2,0,0,0,0,22 - пересчитал транслятор
Отключил питание
Подключил SATA и питание, обновил конфигурацию в диспетчере устройств - винт определился, но без разделов (как и раньше).
В R-SUDIO получилось слить нужную папку (с пропуском поврежденных файлов)
Винт звуки издает при работе?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс май 13, 2012 2:31 pm 
Не в сети

Зарегистрирован: Ср май 09, 2012 6:04 pm
Сообщения: 3
Откуда: Комсомольск-на-Амуре
Пробовол сделать то что вы написали, не помогло.
Звуков винт не издает.
При попытке теста на виктории, стал считывать сектора с 1 по 202752, а дальше сплошные бэды. Пробовал сканить с разных мест, все равно одни бэды.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Seagate 2 5 восстановление информации
СообщениеДобавлено: Пт ноя 27, 2015 1:37 am 
Не в сети

Зарегистрирован: Пн окт 19, 2015 4:44 pm
Сообщения: 4
Откуда: Russia
HDD Seagate 7200.10 определяется при запуске, разделы в проводнике отображаются. При попытке скопировать информацию сначала работает, но через 20-30 секунд пропадает из системы. При попытке проверки на bad-блоки программой HDD Regenerator из-под DOS также через некоторое время пропадает из системы.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 6 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB